Mailzustellung an M365 Kunden beeinträchtigt -> Fehler liegt direkt bei Microsoft -> https://status.cloud.microsoft/

Incident Report for Green

Postmortem

Nach ersten Ergebnissen lag der Fehler effektiv bei Microsoft selbst, Verzögerung -> Status des Microsoft-Dienststatus

Posted Oct 02, 2025 - 12:01 CEST

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 11:31 CEST

Investigating

Der Maildienst bei Zustellung von E-Mails an M365 Kunden ist teils beeinträchtigt bzw. verzögert. Dabei tritt eine Fehlermeldung auf, dass die Zustellung der E-Mail verzögert erfolgt (z.B. delayed 24 hours). Betroffen ist das Mailhosting im Webhosting. Hosted Exchange ist davon nicht betroffen. Wir prüfen mit Hochdruck die Ursache mit unseren Technikern und bedauern die Unannehmlichkeiten.

Ihre Green

-> Nach ersten Ergebnissen lag der Fehler effektiv bei Microsoft selbst-> Status des Microsoft-Dienststatus https://status.cloud.microsoft/
--
Le service de messagerie électronique pour la livraison des e-mails aux clients M365 est partiellement perturbé ou retardé. Un message d'erreur indiquant que la livraison de l'e-mail est retardée (par exemple, delayed 24 hours) s'affiche. L'hébergement de messagerie dans l'hébergement web est concerné. Hosted Exchange n'est pas concerné. Nous examinons la cause de ce problème avec nos techniciens et regrettons les désagréments occasionnés.

-> D'après les premiers résultats, l'erreur provenait effectivement de Microsoft lui-même-> État du service Microsoft https://status.cloud.microsoft/
--
The mail service for delivering emails to M365 customers is partially impaired or delayed. An error message appears stating that the delivery of the email is delayed (e.g. delayed 24 hours). Mail hosting in web hosting is affected. Hosted Exchange is not affected. We are working hard with our technicians to investigate the cause and apologise for any inconvenience.

-> According to initial findings, the fault lay effectively with Microsoft itself-> Microsoft service status https://status.cloud.microsoft/
--
Il servizio di posta elettronica per la consegna delle e-mail ai clienti M365 è parzialmente compromesso o ritardato. Viene visualizzato un messaggio di errore che indica che la consegna dell'e-mail è ritardata (ad es. delayed 24 hours). Il problema riguarda l'hosting di posta elettronica nel web hosting. Hosted Exchange non è interessato dal problema. Stiamo lavorando alacremente con i nostri tecnici per individuare la causa e ci scusiamo per il disagio.

-> Secondo i primi risultati, l'errore era effettivamente imputabile a Microsoft stessa-> Stato del servizio Microsoft https://status.cloud.microsoft/
--
Posted Oct 01, 2025 - 10:57 CEST
This incident affected: Hosted Services (E-Mail).