Maildienst Hosted Exchange beeinträchtigt

Incident Report for Green

Resolved

This incident has been resolved.
Posted Sep 23, 2025 - 09:22 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2025 - 09:22 CEST

Investigating

Der Maildienst Hosted Exchange (Zugang zum Webmail unter https://ch.exg7.exghost.com/owa) (Fehlermeldung: Da hat etwas nicht geklappt) wie auch in den lokalen Mailprogrammen ist derzeit teilweise beeinträchtigt. Wir untersuchen mit Hochdruck die Ursache und bedauern die Unannehmlichkeiten. Besten Dank für Ihr Verständnis.

Ihre Green
--
Le service de messagerie Hosted Exchange (accès à la messagerie web sous https://ch.exg7.exghost.com/owa) ainsi que les programmes de messagerie locaux sont actuellement partiellement perturbés. Nous recherchons activement la cause de ce problème et vous prions de bien vouloir nous excuser pour la gêne occasionnée. Merci de votre compréhension.
--
The Hosted Exchange mail service (access to webmail at https://ch.exg7.exghost.com/owa) and local mail programmes are currently experiencing partial disruptions. We are working hard to investigate the cause and apologise for any inconvenience. Thank you for your understanding.
--
Il servizio di posta elettronica Hosted Exchange (accesso alla webmail all'indirizzo https://ch.exg7.exghost.com/owa) e i programmi di posta elettronica locali sono attualmente parzialmente compromessi. Stiamo lavorando alacremente per individuare la causa e ci scusiamo per il disagio. Grazie per la vostra comprensione.
Posted Sep 22, 2025 - 09:22 CEST
This incident affected: Hosted Exchange Services (Outlook Web Access (Webmail)).