Maildienst in Mailprogrammen beim Mailhosting im Webhosting beeinträchtigt

Incident Report for Green

Resolved

This incident has been resolved.
Posted Oct 10, 2025 - 17:49 CEST

Update

A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2025 - 17:48 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2025 - 17:42 CEST

Investigating

Momentan ist teils der Abruf der E-Mails beim Mailhosting im Webhosting in den lokalen Mailprogrammen (Outlook classic) beeinträchtigt. Beim Öffnen des Mailprogramms erscheint ein Fenster mit Aufforderung, das Passwort für imap/pop.servicehoster.ch einzugeben. Nach Eingabe des Passworts wird die Änderung nicht übernommen und die Passwortaufforderung erscheint erneut. Wir prüfen derzeit die Ursache. Alternativ können Sie als Posteingangsserver web[Nr. ist im Web&Mail Control Panel oben links ersichtlich].servicehoster.ch nutzen. Bitte verwenden Sie ansonsten vorübergehend das Webmail unter webmail.swisshosting.ch
Wir bedauern die Unannehmlichkeiten.

Ihre Green
--
At present, there are some issues with retrieving emails from mail hosting in web hosting in local email programmes (Outlook classic). We are currently investigating the cause. Please use webmail at webmail.swisshosting.ch temporarily.
We apologise for any inconvenience.
--
Actuellement, la consultation des e-mails hébergés dans le cadre de l'hébergement web dans les programmes de messagerie locaux (Outlook classic) est partiellement perturbée. Nous en recherchons actuellement la cause. Veuillez utiliser temporairement la messagerie web à l'adresse webmail.swisshosting.ch
Nous vous prions de nous excuser pour ce désagrément.
--
Al momento, la ricezione delle e-mail tramite il servizio di mail hosting nel web hosting nei programmi di posta locali (Outlook classic) è parzialmente compromessa. Stiamo verificando la causa del problema. Si prega di utilizzare temporaneamente la webmail all'indirizzo webmail.swisshosting.ch
Ci scusiamo per il disagio.
Posted Oct 10, 2025 - 13:12 CEST
This incident affected: Hosted Services (E-Mail).