Zugang Webmail Surfmail beeinträchtigt
Incident Report for Green
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 08:25 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2022 - 16:19 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2022 - 16:40 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 16:11 CET
Investigating
Der Zugang zum Webmail (Surfmail) ist beeinträchtigt, wir überprüfen die Ursache und arbeiten mit Hochdruck an der Behebung. Besten Dank für Ihr Verständnis.

Access to webmail (surfmail) is impaired, we are investigating the cause and are working flat out to fix it. Thank you for your understanding.
Posted Nov 28, 2022 - 16:08 CET
This incident affected: my.green.ch, Webmail and other services (Webmail Surfmail).