Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 02, 2025 - 22:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 30, 2025 - 13:12 CEST
Scheduled
Am Donnerstag, 2. Oktober 2025, werden voraussichtlich zwischen 22:00 Uhr und 22:30 Uhr Wartungsarbeiten an dem System winweb25 durchgeführt. Dabei wird ein Snapshot entfernt, wofür der Container einmal gestoppt werden muss. Der Dienst wird voraussichtlich bis etwa 30 Minuten beeinträchtigt bzw. nicht erreichbar sein. Im Anschluss steht das System wieder wie gewohnt vollständig zur Verfügung. Dies betrifft folgendes Windows Hosting Abo: WINWEB25 --
Le jeudi 2 octobre 2025, entre 22h00 et 22h30, des travaux de maintenance seront effectués sur le système winweb25. Un snapshot sera supprimé, ce qui nécessitera l'arrêt temporaire du conteneur. Le service sera probablement perturbé ou indisponible pendant environ 30 minutes. Le système sera ensuite à nouveau entièrement disponible comme d'habitude. Cela concerne l'abonnement d'hébergement Windows suivant : WINWEB25 --
On Thursday, 2 October 2025, maintenance work is expected to be carried out on the winweb25 system between 10:00 p.m. and 10:30 p.m. This will involve removing a snapshot, which will require the container to be stopped once. The service is expected to be affected or unavailable for approximately 30 minutes. Afterwards, the system will be fully available again as usual. This affects the following Windows hosting subscription: WINWEB25 --
Giovedì 2 ottobre 2025, tra le 22:00 e le 22:30, sono previsti lavori di manutenzione sul sistema winweb25. Durante tali lavori verrà rimossa una snapshot, per cui sarà necessario arrestare il container. Il servizio sarà presumibilmente interrotto o non disponibile per circa 30 minuti. Successivamente, il sistema sarà nuovamente disponibile come di consueto. Ciò riguarda il seguente abbonamento di hosting Windows: WINWEB25
Posted Sep 30, 2025 - 10:57 CEST
This scheduled maintenance affected: Hosted Services (Web Windows).