A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2025 - 11:01 CEST
Investigating
Der Zugang zum Web&Mail Control Panel ist teilweise verzögert bzw. beeinträchtigt. Wir prüfen derzeit die Ursache mit unseren Technikern und bedauern die Unannehmlichkeiten.
Ihre Greeen -- L'accès au panneau de contrôle Web&Mail est partiellement retardé ou perturbé. Nous vérifions actuellement la cause avec nos techniciens et regrettons ce désagrément.
-- Access to the Web&Mail Control Panel is currently delayed or impaired. We are currently investigating the cause with our technicians and apologise for any inconvenience. -- L'accesso al pannello di controllo Web&Mail è parzialmente ritardato o compromesso. Stiamo verificando la causa con i nostri tecnici e ci scusiamo per il disagio.
Posted Sep 26, 2025 - 09:23 CEST
This incident affected: Hosted Services (Web & Mail Control Panel).