Zugang Webmail webmail.mail-ch.ch und in Mailprogrammen beeinträchtigt

Incident Report for Green

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 15:02 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2025 - 15:02 CEST

Update

We are continuing to investigate this issue.
Posted Sep 29, 2025 - 14:48 CEST

Investigating

Der Zugang unter webmail.mail-ch.ch für E-Mail-Adressen mit
@active.ch
@cwmail.ch
@goldnet.ch
@greenmail.ch
@greenpost.ch
@iprolink.ch
@luzern-online.ch
@magnet.ch
@mails.ch
@mcnet.ch
@mhsmail.ch
@mythen.ch
@netlink.ch
@pop.agri.ch
@ruebliland.ch
@span.ch
@switzerland.net
@tic.ch
@uudial.ch
ist beeinträchtigt sowie teilweise auch die Verbindung zu den Mailprogrammen. Wir untersuchen mit Hochdruck die Ursache. Entschuldigen Sie bitte die Unannehmlichkeiten.

Ihre Green
--
L'accès à webmail.mail-ch.ch est perturbé (https://www.green.ch/en/which-are-the-consumer-mail-surfmail-addresses). Nous recherchons activement la cause du problème. Veuillez nous excuser pour la gêne occasionnée.

--
Access to webmail.mail-ch.ch is currently impaired (https://www.green.ch/en/which-are-the-consumer-mail-surfmail-addresses). We are working hard to investigate the cause. We apologise for any inconvenience caused.

--
L'accesso a webmail.mail-ch.ch è compromesso (https://www.green.ch/en/which-are-the-consumer-mail-surfmail-addresses). Stiamo lavorando alacremente per individuarne la causa. Ci scusiamo per il disagio.
Posted Sep 29, 2025 - 14:29 CEST
This incident affected: my.green.ch, Webmail and other services (Webmail Surfmail).