Zustellung von E-Mails an @hotmail.com, hotmail.ch, hotmail.de und outlook.com-Mailadressen beeinträchtigt

Incident Report for Green

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 13:01 CET

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 08:23 CET

Update

We are continuing to investigate this issue.
Posted Mar 05, 2026 - 08:21 CET

Investigating

Die Zustellung an hotmail.com, hotmail.ch, hotmail.de und outlook.com-Mailadressen ist beim Mailhosting derzeit beeinträchtigt. Wir überprüfen aktuell die Ursache und bedauern die Unannehmlichkeiten.

Betroffene Zielsysteme:
hotmail.com
hotmail.ch
hotmail.de
outlook.com

Remote Host:
*.olc.protection.outlook.com

Die Zustellung von E-Mails an outlook.com-Mailadressen ist derzeit bei bestimmten IP-Adressen stark verzögert. Die Ursache liegt bei Microsoft und wird seitens Microsoft untersucht.
Meldung von Microsoft:
"Momentan werden bestimmte IP-Adressen vorübergehend mit höherer Häufigkeit abgelehnt. Microsoft untersucht die Ursache derzeit aktiv."

Ihre Green
Posted Mar 04, 2026 - 13:17 CET
This incident affected: Hosted Services (E-Mail).