my.green.ch
Incident Report for Green
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 10:16 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2022 - 09:57 CEST
Update
We are continuing to investigate this issue.
Posted Sep 06, 2022 - 09:56 CEST
Update
We are continuing to investigate this issue.
Posted Sep 06, 2022 - 09:54 CEST
Update
We are continuing to investigate this issue.
Posted Sep 06, 2022 - 09:46 CEST
Investigating
Der Zugang unter my.green.ch ist beeinträchtigt. Unsere Techniker arbeiten an der Behebung.

Wir bedauern die Unannehmlichkeiten und danken für Ihr Verständnis.

Ihre Green

------

Access at my.green.ch is impaired. Our technicians are working on the remedy.

We regret the inconvenience and thank you for your understanding.
Posted Sep 06, 2022 - 09:45 CEST
This incident affected: my.green.ch, Webmail and other services (my.green.ch).