We are continuing to monitor for any further issues.
Posted Sep 15, 2025 - 11:58 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2025 - 11:56 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2025 - 11:56 CEST
Investigating
Momentan ist der Maildienst in den lokalen Mailprogrammen beeinträchtigt. Wir prüfen derzeit die Ursache mit unseren Technikern. Falls Sie veraltete Serverangaben im Mailhosting im Webhosting nutzen, aktualisieren Sie diese auf: Posteingangsserver: imap.servicehoster.ch Port: 993 mit SSL/TLS; Postausgangsserver: smtp.servicehoster.ch Port: 465 mit SSL/TLS (automatisch). Bitte verwenden Sie ansonsten vorübergehend das Webmail unter webmail.swisshosting.ch - Bei Nutzung eines Surfmail (@greenmail.ch/@pop.agri.ch verwenden Sie folgende Angaben: Posteingangsserver: imap.mail-ch.ch Port: 993 mit SSL/TLS; Postausgangsserver: smtp.mail-ch.ch Port: 465 mit SSL/TLS (automatisch). Verwenden Sie ansonsten vorübergehend das Webmail unter webmail.mail-ch.ch Besten Dank für Ihr Verständnis.
Ihre Green -- The mail service in local mail programmes is currently affected. We are currently investigating the cause with our technicians. If you are using outdated server information in mail hosting in web hosting, please update it to: Incoming mail server: imap.servicehoster.ch Port: 993 with SSL/TLS; Outgoing mail server: smtp.servicehoster.ch Port: 465 with SSL/TLS (automatic). Otherwise, please temporarily use webmail at webmail.swisshosting.ch. If you are using Surfmail (@greenmail.ch/@pop.agri.ch, please use the following details: Incoming mail server: imap.mail-ch.ch Port: 993 with SSL/TLS; Outgoing mail server: smtp.mail-ch.ch Port: 465 with SSL/TLS (automatic). Otherwise, please use webmail temporarily at webmail.mail-ch.ch Thank you for your understanding. -- Actuellement, le service de messagerie est perturbé dans les programmes de messagerie locaux. Nous en recherchons actuellement la cause avec nos techniciens. Si vous utilisez des informations de serveur obsolètes dans l'hébergement de messagerie de l'hébergement web, veuillez les mettre à jour comme suit : Serveur de réception : imap.servicehoster.ch Port : 993 avec SSL/TLS ; Serveur de courrier sortant : smtp.servicehoster.ch Port : 465 avec SSL/TLS (automatique). Sinon, veuillez utiliser temporairement la messagerie Web à l'adresse webmail.swisshosting.ch. Si vous utilisez Surfmail (@greenmail.ch/@pop.agri.ch, veuillez utiliser les informations suivantes : Serveur de réception : imap.mail-ch.ch Port : 993 avec SSL/TLS ; Serveur d'envoi : smtp.mail-ch.ch Port : 465 avec SSL/TLS (automatique). Sinon, veuillez utiliser temporairement la messagerie Web à l'adresse webmail.mail-ch.ch Merci de votre compréhension. -- Al momento il servizio di posta elettronica nei programmi di posta locali è compromesso. Stiamo verificando la causa con i nostri tecnici. Se utilizzate dati server obsoleti nell'hosting di posta elettronica nel web hosting, aggiornateli come segue: Server di posta in arrivo: imap.servicehoster.ch Porta: 993 con SSL/TLS; Server di posta in uscita: smtp.servicehoster.ch Porta: 465 con SSL/TLS (automatico). In alternativa, utilizzate temporaneamente la webmail all'indirizzo webmail.swisshosting.ch - Se utilizzate Surfmail (@greenmail.ch/@pop.agri.ch, utilizzate le seguenti informazioni: Server di posta in arrivo: imap.mail-ch.ch Porta: 993 con SSL/TLS; Server di posta in uscita: smtp.mail-ch.ch Porta: 465 con SSL/TLS (automatico). In caso contrario, utilizzare temporaneamente la webmail all'indirizzo webmail.mail-ch.ch Grazie per la comprensione.