Zugang zu Web&Mail Control Panel beeinträchtigt

Incident Report for Green

Resolved

This incident has been resolved.
Posted Aug 05, 2025 - 10:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2025 - 10:12 CEST

Investigating

Der Zugang zum Web&Mail Control Panel ist derzeit beeinträchtigt. Unsere Techniker arbeiten mit Hochdruck an der Behebung. Wir bedauern die Unannehmlichkeiten.

Access to the Web&Mail Control Panel is currently impaired. Our technicians are working flat out to rectify the situation. We regret the inconvenience.

L'accès au panneau Web&Mail Control Panel est actuellement perturbé. Nos techniciens travaillent d'arrache-pied pour y remédier. Nous sommes désolés pour les désagréments occasionnés.

L'accesso al pannello Web&Mail Control Panel è attualmente compromesso. I nostri tecnici stanno lavorando alacremente per risolvere il problema. Ci scusiamo per il disagio.
Posted Aug 05, 2025 - 09:29 CEST
This incident affected: Hosted Services (Web & Mail Control Panel).