A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2025 - 10:24 CEST
Investigating
Der Zugang unter green.edgepilot.com ist derzeit beeinträchtigt. Wir prüfen die Ursache mit unseren Technikern und bedauern die Unannehmlichkeiten. Bitte verwenden Sie alternativ den Zugang unter https://cp.appriver.com
Ihre Green -- Access to green.edgepilot.com is currently impaired. We are investigating the cause with our technicians and apologise for the inconvenience. Alternatively, please use the access point at https://cp.appriver.com.
-- L'accès à green.edgepilot.com est actuellement perturbé. Nous examinons la cause du problème avec nos techniciens et vous prions de nous excuser pour la gêne occasionnée. Vous pouvez également utiliser l'accès suivant : https://cp.appriver.com
-- L'accesso al sito green.edgepilot.com è attualmente compromesso. Stiamo verificando la causa con i nostri tecnici e ci scusiamo per il disagio. In alternativa, utilizzare l'accesso all'indirizzo https://cp.appriver.com
Posted Sep 11, 2025 - 09:18 CEST
This incident affected: Hosted Exchange Services (Admin Portal Hosted Exchange).