Wartungsarbeiten PBX Telefonie
Scheduled for Jan 30, 22:00 CET  -  Jan 31, 03:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Jan 25, 2023 - 11:28 CET
Scheduled
In der Nacht vom 30. auf den 31. Januar 2023 zwischen 22.00 und 04.00 Uhr werden an Systemkomponenten vom MS Teams Service Updates durchgeführt. Im Zusammenhang mit diesen Unterhaltsarbeiten kann es auf dem Service zu kurzen Unterbrüchen kommen.
Posted Jan 25, 2023 - 11:27 CET
This scheduled maintenance affects: Connectivity Services (Virtual PBX).