Webmailer beeinträchtigt
Incident Report for Green
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 20:13 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 27, 2024 - 14:33 CET
Monitoring
Der Fehler konnte unterdessen behoben werden. A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 14:25 CET
Investigating
Die Funktion des Webmails (Aufruf von E-Mails, Mails mit Anhängen) ist derzeit vereinzelt beeinträchtigt. Unsere Techniker arbeiten mit Hochdruck an der Behebung. Wir bedauern die Unannehmlichkeiten.
Ihre Green
------------------------------
The function of the webmail (accessing emails, emails with attachments) is currently impaired in some cases. Our technicians are working flat out to rectify this. We regret the inconvenience.
Posted Nov 27, 2024 - 08:56 CET
This incident affected: Hosted Services (E-Mail) and my.green.ch, Webmail and other services (Webmailer 2020).