Webmailer beeinträchtigt
Incident Report for Green
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 14:03 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2024 - 07:56 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2024 - 09:10 CET
Monitoring
Der Fehler konnte grösstenteils behoben werden und wird weiters untersucht.
---
The error has been largely rectified and is being investigated further.
Posted Dec 06, 2024 - 07:47 CET
Investigating
Die Funktion des Webmailers ist momentan teilweise beeinträchtigt. Wir prüfen die Ursache mit unseren Technikern. Besten Dank für Ihr Verständnis.
Ihre Green
---------------
The function of the webmailer is currently partially impaired. We are checking the cause with our technicians. Thank you for your understanding.
Posted Dec 05, 2024 - 16:40 CET
This incident affected: Hosted Services (E-Mail) and my.green.ch, Webmail and other services (Webmailer 2020).