Funktion Webmailer beeinträchtigt
Incident Report for Green
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 11:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 09:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2022 - 09:41 CET
Investigating
Das Webmail unter webmail.swisshosting.ch ist beeinträchtigt. Wir untersuchen die Ursache. Besten Dank für Ihr Verständnis.

The webmail at webmail.swisshosting.ch is impaired. We are investigating the cause. Thank you for your understanding.
Posted Oct 31, 2022 - 08:15 CET
This incident affected: my.green.ch, Webmail and other services (Webmailer 2020).