A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 13:56 CEST
Investigating
Der Zugang unter webmail.swisshosting.ch ist beeinträchtigt. Wir prüfen aktuell die Ursache. Bitte nutzen Sie stattdessen den Zugang über webmail.servicehoster.ch Besten Dank für Ihr Verständnis. -- L'accès à webmail.swisshosting.ch est perturbé. Nous en vérifions actuellement la cause. Veuillez utiliser à la place l'accès via webmail.servicehoster.ch Merci de votre compréhension. -- Access to webmail.swisshosting.ch is impaired. We are currently investigating the cause. Please use the access via webmail.servicehoster.ch instead Thank you for your understanding. -- L'accesso a webmail.swisshosting.ch è compromesso. Stiamo attualmente indagando sulla causa. Si prega di utilizzare invece l'accesso tramite webmail.servicehoster.ch Grazie per la comprensione.
Posted May 15, 2025 - 11:30 CEST
This incident affected: Hosted Services (E-Mail) and my.green.ch, Webmail and other services (Webmailer 2020).