Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 21, 2022 - 00:01 CEST
Scheduled
Am 21.04.2022 findet eine Umstellung am DNS-System auf die neue Verwaltungsoberfläche statt. Änderungen an den DNS-Einstellungen werden in dieser Zeit mit Verzögerung wirksam. Diese Umstellung erfolgt unterbruchsfrei und haben keine weiteren Auswirkungen auf Ihre Services. Sind Ihre Domains bei green.ch registriert und verwenden unsere Nameserver, so profitieren Sie nach der Umstellung von der neuen DNS-Verwaltung. Die Anleitung dazu gibt's unter: https://www.green.ch/de/dns-verwaltung.
On April 21, 2022, the DNS system will be switched to the new administration interface. Changes to DNS settings will take effect with a delay during this time. This switch will be without interruption and will have no further impact on your services. If your domains are registered with green.ch and you use our name servers, you will benefit from the new DNS administration after the changeover. Instructions are available at: https://www.green.ch/de/dns-verwaltung.
Posted Apr 20, 2022 - 19:13 CEST
This scheduled maintenance affected: my.green.ch, Webmail and other services (my.green.ch) and Hosted Services (DNS, Domain Services).