Einschränkung my.green.ch und Bestellvorgang Domain
Incident Report for Green
Resolved
This incident has been resolved.
Posted Oct 04, 2022 - 10:43 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 30, 2022 - 13:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2022 - 13:10 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2022 - 12:16 CEST
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 11:40 CEST
Update
We are continuing to investigate this issue.
Posted Sep 30, 2022 - 11:39 CEST
Investigating
Der Zugang my.green und Domain-Bestellvorgang ist derzeit beeinträchtigt.
Wir überprüfen die Ursache und arbeiten an der Behebung.

Besten Dank für Ihr Verständnis.

---
The access at my.green.ch and domain ordering process is currently compromised.
We are checking the cause and working on the fix.

Thank you for your understanding.
Posted Sep 30, 2022 - 11:38 CEST
This incident affected: my.green.ch, Webmail and other services (my.green.ch, Webseite green.ch).