Zonendelegation Subdomains
Incident Report for Green
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 08:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Dies konnte behoben werden.
Posted Apr 22, 2022 - 13:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2022 - 13:00 CEST
Update
We are continuing to investigate this issue.
Posted Apr 22, 2022 - 11:59 CEST
Investigating
Infolge der DNS Umstellung besteht derzeit eine Beeinträchtigung bei Sub-Domains mit DNS-Delegation. Unsere Techniker arbeiten mit Hochdruck an der Behebung. Wir bedauern die Unannehmlichkeiten.

Due to the DNS changeover, sub-domains with DNS delegation are currently affected. Our technicians are working at full speed to remove the interference. We regret the inconvenience.
Posted Apr 22, 2022 - 11:30 CEST
This incident affected: Hosted Services (DNS, Domain Services) and my.green.ch, Webmail and other services (Nameservers).