Phishing Mails im Umlauf
Incident Report for Green
Update
Aktuell sind wieder Phishing-Mails im Umlauf . Sollten Sie ein Mail erhalten haben, bitten wir Sie dies zu löschen und auf keinem Fall darauf zu antworten. Zum Beispiel:

Ihr neuestes Green-Update ist jetzt online verfügbar. Achten Sie darauf, Ihr E-Mail-Konto sorgfältig zu aktivieren, da es Informationen zu Ihrem Update enthält. Wenn Sie Ihr Konto nicht innerhalb von 24 Stunden erneut aktivieren, können Sie keine neuen Nachrichten senden oder empfangen, bis Sie Ihr Postfach erneut validieren. bevor Sie Ihr Postfach pflegen. LESEN SIE HIER für weitere Anweisungen.
Posted Oct 11, 2021 - 08:16 CEST
Update
We are continuing to monitor for any further issues.
Posted Feb 15, 2021 - 10:04 CET
Monitoring
Aktuell sind wieder Phishing-Mails im Umlauf . Sollten Sie ein Mail erhalten haben, bitten wir Sie dies zu löschen und auf keinem Fall darauf zu antworten.

Für weitere Informationen zu dieser Thematik bitten wir Sie den folgenden Link auf unserer Helpdesk zu konsultieren: https://www.green.ch/de/achtung-phishing-gefaelschte-e-mails-im-umlauf
Posted Feb 15, 2021 - 10:02 CET
This incident affects: my.green.ch, Webmail and other services (Other services and general information).